通达信涨停原因文件

我来帮TA回答

有没有公式,可以把昨天股票涨停的原因显示在通达信K线界面上

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:EMA(DIF,MID);

MACD:(DIF-DEA)*2,COLORSTICK;

请直接忽略以上公式、

你要是能知道涨停的原因,就能给你显示K线上。

在通达信的副图上显示 涨停的K线,如何显示,就是只 出现涨停的K线,如何编写?

ZH:=IF(C/REF(C,1)>1.097 AND C=H,H,DRAWNULL);
ZO:=IF(C/REF(C,1)>1.097 AND C=H,O,DRAWNULL);
ZL:=IF(C/REF(C,1)>1.097 AND C=H,L,DRAWNULL);
ZC:=IF(C/REF(C,1)>1.097 AND C=H,C,DRAWNULL);
DRAWKLINE(ZH,ZO,ZL,ZC);

通达信如何将今天的首板和以前的涨停板区分出来

上面会有标识是1/2/3,就代表了今天涨停了第几板,通达信怎么设置呢。
这个指标编写分为两部分,一是判断今日涨停是第几板涨停;二是在软件上(主图)显示出来。
我们首先来编写判断今日涨停是第几板涨停的指标。
这里我们要用到一个函数叫 BARSLASTCOUNT(X),统计连续满足条件的周期数。
我们要统计连续满足条件是涨停,那就是C/REF(C,1)>1.096)。

通达信主图显示涨停板跌停板家数公式

这个谁能做就厉害了,我能做,但是我想问你为何要这个指标?有什么意义?

什么手机股票软件可以查询前五天涨停个股

电脑可以查到,手机为什么不能?

在软件中怎样才能找到当天涨停的股票

在软件上方有菜单栏,里面有A股排名,可能不同的软件不一样吧