当前位置:首页 > 周线选股指标公式

周线选股指标公式

我来帮TA回答

跪求大神macd周线0轴以上的选股公式

这个条件选股可以有两种方啊

第一种写选股公式,再条件选股里选股周期选周线,

XG:(EMA(CLOSE,12)-EMA(CLOSE,26)>EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9))*(MAX(EMA(CLOSE,12)-EMA(CLOSE,26),EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9))<2.5);

第二种综合选股,设置如下图.

把三个条件都加入进去选股周期选周线.

编写周线选股公式

你所需要的选股公式系统就有,不需要再次自编的,只是在选股前设置即可。

帮忙写一个通达信周线kdj金叉的自动选股公式

你好!有通达信周线的kdj代码,但想用来“金叉自动选股”是不能用的。
只能用选股器自己手动来选,公式和方法是:
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
KD:CROSS(K,D)&&K<20;

选股周期:周线。
仅供参考,希望分析对你有帮助。

编写一个通达信选股公式,MACD周线金叉

选股公式如下,选股周期选择周线,

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

XG:BARSLAST(CROSS(DIF,DEA))>0 AND DIF>DEA;

求通达信选股公式:条件:双底突破,且右底比左底高。

MA5:=EMA(CLOSE,5);
趋势:=MA5-EMA(MA5,2);
AA1:=BARSLAST(CROSS(趋势,0))+1;
AA2:=AA1+REF(AA1,AA1);
双底: AA1=1 AND MA5>REF(MA5,AA2) AND COUNT(趋势<0,4)>=2;

用什么软件可找周线双底的股票

你讲的双底是w底的形态么,主流的软件都能找啊,编一个技术指标就可以了。