通达信主力资金进场指标公式

我来帮TA回答

通达信主力资金进出公式出错 (对不起,条件选股公式主力输出不能超过一个)怎么改?

N1:=10;
N2:=5;
主力资金:=EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3);
爆发:=CROSS(主力资金,80);
TMD:=C-REF(C,1);
金线:=100*EMA(EMA(TMD,N1),N1)/EMA(EMA(ABS(TMD),N1),N1);
银线:=MA(金线,N2);
加仓:=CROSS(金线,-25) OR CROSS(主力资金,65) OR CROSS(金线,0);
XG爆:爆发 OR 加仓;

N1,N2 请自己定义,已测试,下面还有的一公式有未来函数,不宜用于选股。
请采纳。

请高手帮我把通达信这个公式里的“有大资金进场”设为预警选股公式

朋友,以下是你要选股公式:
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*4;
VAR3:=EMA(VAR2,13);
VAR4:=LLV(LOW,34);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
VAR6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR8:=VAR6<REF(VAR7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
ZMIN:VAR8 AND COUNT(VAR8,30)=1;

通达信统计当日主力资金进入多少的指标

买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:买/AMOUNT*100,COLORRED,NODRAW;
流入百万:AMOUNT*买%/100000000,COLORMAGENTA,NODRAW;
流出百万:(AMOUNT/1000000-流入百万)*-1,COLORGREEN,NODRAW;
净流百万:=流入百万+流出百万,COLORCYAN,NODRAW;
净流比:流入百万/流出百万*-1,COLORYELLOW,NODRAW;
流入换手:流入百万*10000/C/CAPITAL*100,NODRAW;
流出换手:流出百万*10000/C/CAPITAL*100,COLORCYAN,NODRAW;
净流入出:净流百万*10000/C/CAPITAL*100,COLORRED,NODRAW;
STICKLINE(流入换手>0,流入换手,0,2.3,0), COLORRED;
STICKLINE(流出换手<0,流出换手,0,2.3,0) ,COLORGREEN;

通达信主力机构资金指标

通达信软件本身没有主力机构资金指标,但可以把你认为的满足条件的主力机构资金编写成指标显示出来这个是可以的。
例如可以在通达信编写个指标公式看到这只个股机构有多少家,持股多少这个是可以做到的。

怎样知道主力资金进场

主力资金进场也分主力建仓和主力做短线
主力建仓的迹象,一般是低位横盘1~3个月。
主力做短线的迹象,就是放量拉升。

谁知道散户资金和主力资金和游资的进出用指标怎么表述?

var2:=REF(LOW,1);
Var3:=SMA(ABS(LOW-Var2),13,1)/SMA(MAX(LOW-Var2,0),13,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*13,Var3/13),13);
Var5:=LLV(LOW,34);
Var6:=HHV(Var4,34);
Var7:=IF(LLV(LOW,56),1,0);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
Var9:=EMA(CLOSE,5);
Var10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);
Var11:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7*(-1);
Var12:=EMA(CLOSE,5)*(-1);
STICKLINE(Var8>REF(Var8,1),0,Var8,4,1),color10FFFF,linethick0;
主力进场:IF(Var8>REF(Var8,1),Var8*8,0),color10FFFF,linethick0;
STICKLINE(Var11>REF(Var11,1),0,Var11,4,1),colorFFF810;
洗盘:IF(Var11>REF(Var11,1),Var11*8,0),colorFFF810,linethick0;
主力持仓:LOW,colorFF10FF,linethick0;
5,colorwhite;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1),,,,Color006EFF;
DRAWTEXT(XL3,Var8*2,'买'),Color006EFF;
(34),colorred;